Dreambox Forum Template © by Nachtfalke
Zurück   Dreambox Forum > Dreambox Plugins > Enigma 2


Enigma 2

DM 500HD / DM800 / DM800se / DM7020HD / DM7025(+) / DM8000


Wenn du dich kostenlos registrierst kannst du neue Themen verfassen, an Umfragen teilnehmen und vieles mehr. Falls Du bei der Registrierung oder Anmeldung Probleme hast, dann kontaktiere uns.

Thema geschlossen
 
Themen-Optionen Thema durchsuchen Ansicht
Alt 18.03.2013, 20:49 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #201
hagender
Medi@link
 
So nebenbei: haben die Uhrzeiten etwas zubedeuten: Livestream... ich stelle mir vor das nur dann was gesehen wird wenn ein Ereignis aktiv ist...
Heute soll wohl um 15:00 UHr Tennis gewesen sein... jetzt ist aber schon bald 22:00 Uhr...
 
Alt 19.03.2013, 10:40 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #202
flippers
Boarderoberer
 
Zitat:
Zitat von beno80 Beitrag anzeigen
Film starten dann
Menü>Erweiterungen>Mediainfo 0.5
Danke. Es geht noch einfacher:
Film starten,dann
INFOTASTE und schon ist man in mediainfo0.5
 
Alt 19.03.2013, 11:17 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #203
Pedro1966
Mitglied
 
Hallo!!!
Ich habe DM 500HD Merlin 2,0 ,Mediaportal v4,0 und meine Frage ist warum bei Konzert Oase gebt keine liste wenn ich egal auf gehe Neuste,Electro,......und so weiter.
MfG
 
Alt 19.03.2013, 11:21 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #204
hagender
Medi@link
 
Konzert Oase geht nicht. Wenigstens imMo.
 
Alt 19.03.2013, 16:58 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #205
fenerlii
Routinier
 
Mediaportal installieren

Hallo
Bin ein Neuling was Plugins angeht. Bisher hatte ich ein, zwei direkt über die " Box " via internet gesucht und installiert( Mediathek )... Dieses Mediaportal habe ich nicht gefunden, also über die Box, deswegen habe ich es mir hier von der Database runtergladen, entpackt und via USB Stick versucht zu istallieren..Es sind aber nachdem entpacken merere Dateien im Ordner...und keine IPK. Endung...daher hat die " Box DM 800 se " nichts auf dem Stick gefunden bzw. nur den movieonlie plugin den ich mir auch runtergeladen hatte.Leider ist der auch mittendrin abgebrochen beim installieren...

was mache ich falsch bzw. wie kann ich diesen Mediaportal installieren ?
ich habe new enigma 2 drauf mit der v3.3.2 2012-03-28 ...

würde mich sehr über eure Tipps freuen..

mfg fenerlii
 
Alt 19.03.2013, 17:03 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #206
hagender
Medi@link
 
Zitat:
Zitat von fenerlii Beitrag anzeigen
Hallo
Bin ein Neuling was Plugins angeht. Bisher hatte ich ein, zwei direkt über die " Box " via internet gesucht und installiert( Mediathek )... Dieses Mediaportal habe ich nicht gefunden, also über die Box, deswegen habe ich es mir hier von der Database runtergladen, entpackt und via USB Stick versucht zu istallieren..Es sind aber nachdem entpacken merere Dateien im Ordner...und keine IPK. Endung...daher hat die " Box DM 800 se " nichts auf dem Stick gefunden bzw. nur den movieonlie plugin den ich mir auch runtergeladen hatte.Leider ist der auch mittendrin abgebrochen beim installieren...

was mache ich falsch bzw. wie kann ich diesen Mediaportal installieren ?
ich habe new enigma 2 drauf mit der v3.3.2 2012-03-28 ...

würde mich sehr über eure Tipps freuen..

mfg fenerlii
Lade dir aus dem ersten Fred oder hier die ipk runter...

PS:
wenn der Ordner /usr/ heisst dann kopiere ihn in die root. Der Receiver verteilt es dann gerecht.

Ansonsten poste mal die Ordnerstruktur... normal wird ja der Ordnermediportal geliefert...

der muß nach
/usr/lib/enigma2/python/plugins/extensions
Rechte auf Ordner und Unterordner 644

Geändert von Gast746411 (19.03.2013 um 17:15 Uhr)
 
Alt 19.03.2013, 17:25 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #207
fenerlii
Routinier
 
Ich probiere es jetzt sofort aus...

vielen Dank erstmal...
melde mich in 10 minuten wieder

---------- Automatische Beitragszusammenführung ----------
---------- Beitrag hinzugefügt: 18:25 ----------

So.. nachdem ich mir die Datei von " Hagender " runtergeladen habe, entpackt und via USB Stick in die Box gesteckt wurde die " Software " erkannt , installiert, nachdem installieren kam die Meldung erfolgreich installiert mit 0 Fehlern....
Allerdings sehe ich diesen Mediaportal nicht.. es wird nichts angezeigt..
Ausser diese Meldung. ( Einige Plugins sind nicht verfügbar: Extensions/mediaportal(No module named json )...
Kann man mir weiterhelfen ??
 
Alt 19.03.2013, 17:39 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #208
Toro27
war schon ein paarmal hier
 
Box 1: 7020HD 2xdvb-c/t
Json musst du noch installieren, das Thema wurde ein paar Seiten vorher in diesem thread behandelt. Schau mal nach.

Siehe Post 110

Geändert von Toro27 (19.03.2013 um 17:42 Uhr)
 
Alt 19.03.2013, 17:40 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #209
Gast360191
Gast
 
Du must auch das json installieren.
 
Alt 19.03.2013, 17:50 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #210
Mac Siggi
König
 
Box 1: Dreambox 8000ss BA
Box 2: Dreambox 7000 s
Box 3: Kathrein 910 BA
Box 4: Dbox 2 Nokia
In Beitrag #89 wirst du fündig werden :http://www.sat-ulc.eu/showpost.php?p...9&postcount=89
Musst du nur umbennen "für OE 1.6 bzw. für OE 2.0" das darf nicht davor stehen
 
Alt 19.03.2013, 17:50 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #211
hagender
Medi@link
 
@toro27:
Hier zur Auswahl: klick mich
Für Oe1.6_python-json_2.6.7-ml8.3_mipsel.ipk
für Oe2.0_ python-json_2.7.2-r2.17-dream2_mips32el.ipk

der Link hätte von dir sein können...
oder von Mac Siggi
Iss ja ein Neuling... dem muß man noch erklären wie wwas läuft. Er wird es aber sicher weitergeben und schon war es wert zu antworten...

Funzt auch bei 1.6oe

Geändert von Gast746411 (19.03.2013 um 17:55 Uhr)
 
Alt 19.03.2013, 18:03 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #212
Mac Siggi
König
 
Box 1: Dreambox 8000ss BA
Box 2: Dreambox 7000 s
Box 3: Kathrein 910 BA
Box 4: Dbox 2 Nokia
Wieso habe ich doch gemacht
 
Alt 19.03.2013, 18:18 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #213
hagender
Medi@link
 
Zitat:
Zitat von Mac Siggi Beitrag anzeigen
Wieso habe ich doch gemacht
Ja den 89er... aber die Beginner finden das nicht mehr... bzw. sind zu bequem die SuFu zu verwenden...
 
Alt 19.03.2013, 18:43 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #214
Mac Siggi
König
 
Box 1: Dreambox 8000ss BA
Box 2: Dreambox 7000 s
Box 3: Kathrein 910 BA
Box 4: Dbox 2 Nokia
Zitat:
Zitat von hagender Beitrag anzeigen
sind zu bequem die SuFu zu verwenden...
Da hast du Recht
Ich meine man sollte schon auch ein bissel lesen (mache ich auch und lerne dabei)
Und alle Probleme die es mit diesem Plugin gibt schon mehrfach besprochen worden sind und man es durch ein bissel lesen selber in den Griff bekommt

Geändert von Mac Siggi (19.03.2013 um 18:46 Uhr)
 
Alt 19.03.2013, 18:50 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #215
hagender
Medi@link
 
Wichtiger ist noch das man, wenn man schon aktiv teilnimmt, sein Wissen festigt!
Bist ja auch aktiv dabei... soll auch spaß machen das Ganze...

Wäre schön wenn die Dateien alle im ersten Post zum Download angeboten würden... dann könnte man immer Antworten: siehe ersten Post...
 
Alt 19.03.2013, 21:29 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #216
Toro27
war schon ein paarmal hier
 
Box 1: 7020HD 2xdvb-c/t
... Und ich saß in der bahn mit nem Handy.. Daher kein link. Aber du hast prinzipiell natürlich Recht
 
Alt 19.03.2013, 21:59 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #217
fenerlii
Routinier
 
Zitat:
Zitat von hagender Beitrag anzeigen
Ja den 89er... aber die Beginner finden das nicht mehr... bzw. sind zu bequem die SuFu zu verwenden...

Hi
Bin ich gemeint ?? mit Sufu ??

ich habe hier 11 Seiten über das Thema.... es ist mein aller erster Versuch einen Pligin zu installieren...sorry das ich es nicht direkt kappiere !

Ich hatte extra geschrieben, das ich ein Neuling bin...

aber dennoch Danke für deine Mühe
p.s. ich habe auch ohne deinen link die beiden oe python links gefunden, aber beide sind beim installieren fehlgeschlagen..
 
Alt 19.03.2013, 23:56 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #218
hagender
Medi@link
 
@fenerlii
ist schon klar. Du schriebst ja Beginner...
Du hast die Dateien als Link serviert bekommen:
die Für Oe1.6_python-json_2.6.7-ml8.3_mipsel.ipk sowie die mediportal Datei wurden dir serviert.

Wenn du die IPKs installiert hast und es noch immer nicht geht, fehlen noch Dateien... müßtest schon mal melden welche Fehler jetzt, nach erfolgreicher Installation.
Hast du mal ein Update via FEED gemacht? Wäre noch so eine Idee...
__________________________
Ich gehe bei meinen Tipps davon aus das die Bereichsanleitungen auch gelesen werden... daher dick in meiner Signatur (Schon fast für Blinde erkennbar) ein Link um seinen Bereich und die Anleitungen zu finden, es kommt aber immer häufiger vor das niemand die Anleitungen liest... um Jedem eine detailierte Hilfe zu kommen zu lasen fehlt die Zeit.

Generell würde ich dir nun nahe legen ein aktuelles Images zu flashen, dann geht es von selber.
800se OpenEmbedded (OE) 2.0 oder hier aus der DB:
http://www.sat-ulc.eu/local_links.php?catid=2680
OpenPLi verwende ich bei meiner 800se
Das Merlin ist schon gewaltig...
Das Newenigma... habe ich noch nicht probiert. Die Images auf dem Bild sind alle auf oe 2.0 Basis...
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	800se.JPG
Hits:	299
Größe:	37,6 KB
ID:	106198  

Geändert von Gast746411 (19.03.2013 um 23:58 Uhr)
 
Alt 20.03.2013, 00:14 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #219
fenerlii
Routinier
 
ich habe new eningma 2 drauf..
wie kann ich erkennen welches OE ich habe ?
das merkwürdige ist, das das Plugin installiert ist.. wird mir unter Plugins ( grüne Weltkugel )
angezeigt..auch nach der installation kam die Meldung erfolgreich installiert..
unter Pluginbrowser ist aber nichts zu finden...

was ist mit Feed update gemeint ?

ich hätte zu große angst mir was neues zu flaschen,,, würde es nie wieder zum laufen bringen ...

hättest du einen Tipp was ich sonst für einen Plugin zum testen nehmen sollte...
dann würde ich wissen, ob es überhaupt geht, oder nicht...

Ach ja :
Dies wird mir als Nachricht angezeigt : Einige Plugins sind nicht verfügbar: Extensions/mediaportal ( No module named json )

p.s. danke bisher !!

Geändert von fenerlii (20.03.2013 um 00:23 Uhr)
 
Alt 20.03.2013, 00:23 Uhr   MediaPortal v4.9.2 - Online Update (30.10.2013) Beitrag #220
hagender
Medi@link
 
Dein Image ist auf oe 1.6 Basis.
 
Thema geschlossen


Zurück   Dreambox Forum > Dreambox Plugins > Enigma 2
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 14:07 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.



Sie betrachten gerade MediaPortal v4.9.2 - Online Update (30.10.2013) - Seite 11.