Navigation Forum Template © by Nachtfalke
Zurück   Navigation Forum > Navigation > PNA (Geräte mit Windows CE Betriebssystem) > iGO


Wenn du dich kostenlos registrierst kannst du neue Themen verfassen, an Umfragen teilnehmen und vieles mehr. Falls Du bei der Registrierung oder Anmeldung Probleme hast, dann kontaktiere uns.

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
Alt 07.06.2012, 14:53 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #41
rysz_bor
Anfänger
 
Zitat:
Zitat von 7132helmut Beitrag anzeigen
Habe dir eine PN geschickt!

H.

Danke dir!!!

alles SUPER.

Hat jemand DATA für Primo 2.0 320x320 ?

LG
Rysz_bor
  Mit Zitat antworten
Alt 09.06.2012, 17:10 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #42
-Kompasskalle-
Anfänger
 
Box 1: VU+ Solo2
Box 2: Ariva 52E
Fehlermeldung

Hallo zusammen,

ich hab ein Medion E4430 mit Pumuckelskin.
Habe das Primo auf der SD Karte und die Primo exe in iGO8 umbenannt.
Die Installation beginnt auch.Nach Eingabe der Sprache kommt kurze Zeit später
die Fehlermeldung

Failed to open file:
ui_igo9\common\ui\poittscategory.ui
exiting application.

Hat jemand eine Idee?

Danke



Edit: Habe die SD Karte neu formatiert, jetzt geht es.

Geändert von -Kompasskalle- (09.06.2012 um 17:43 Uhr)
  Mit Zitat antworten
Alt 11.06.2012, 22:44 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #43
Jo01
Anfänger
 
TMC

Hallo Leute,
ich habe von Apollo (Danke) die Primo 2.0 bekommen und es läuft nur leider scheint TMC nicht zu fuktionieren und die Blitzer werden mir auch nicht angezeigt. Kann mir jemand helfen oder einen Tip geben wie ich diese Funktionen zum Laufen kriege.

Danke Jo01
  Mit Zitat antworten
Alt 13.06.2012, 17:53 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #44
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @subatomix

Schalte mal Dein Postfach frei,damit Du auch etwas bekommen kannst

Schau mal hier,wenn Du nicht weißt wie es geht.


Wichtig

@Jo01

Hast Du auch eine TMC-Antenne angeschlossen
Wenn ja,lösche mal den Eintrag in der sys.txt

[tmc]
port="COM,1"
baud=38400
source="gnsport"

Und den Save Ordner Löschen oder Sichern.
Danach sucht sich die Sw neue Einstellungen.

Mfg Apollo
  Mit Zitat antworten
Alt 14.06.2012, 20:02 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #45
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @subatomix

Bitte überprüfe noch einmal die Einstellungen fürs Postfach,es geht immer noch nicht
Am Ende mußt Du auf Änderungen Speichern klicken.

Mfg Apollo

Hallo @subatomix

Jetzt hat es geklappt,Pn ist raus

Geändert von Apollo (15.06.2012 um 20:21 Uhr)
  Mit Zitat antworten
Alt 18.06.2012, 20:12 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #46
Spartiaten
Anfänger
 
Hallo zusammen

Kann mir jemand sagen wie ich im Menü die GPS Antenne Konfigurieren kann?
Ich hab sie in der SYS Datei mal manuell geändert. Aber es scheint nicht zu funktionieren. Mit autosuche wird was gefunden und hat dann Empfang, Aber die suche fängt immer vom neuem an.
Ich hatte bei I GO 8.2 Die einschtellung 0 und 9600.
Wird doch die selbe sein, oder etwa nicht in der Sys habe ich es so eingetragen:
[gps]
disable_advanced=0
port = 0
baud = 9600

Und was noch nicht funktioniert, ist der Ton und Sprache. Wenn ich Musik höre wird und eine Anweisung kommt wird der Ton von der Musik leiser aber ich höre keine Durchsage. Ohne Musik schein es zu funktionieren.
Muss ich da noch was einstellen?

Grüsse Dani
  Mit Zitat antworten
Alt 19.06.2012, 17:45 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #47
racky29
Anfänger
 
Link Bitte danke
  Mit Zitat antworten
Alt 19.06.2012, 19:10 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #48
Gast226057
Gast
 
Lesen, Lesen, Lesen - und dann noch verstehen .
  Mit Zitat antworten
Alt 23.06.2012, 05:04 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #49
Willieisbaer
Anfänger
 
Zitat:
Zitat von pipinu Beitrag anzeigen
Guten morgen spatzenfreund
in der Pfadangabe habe ich eingetragen SD Card,aber das gleiche problem
mfg
Teste mal folgendes:
Primo umbenennen in MioMap.
Primo exe umbenennen in MioMap.exe

Eintrag in der sys.

[folders]
app=\SDMMC\MioMap
oder
app=\Sd Card\MioMap
oder
app=\Storage Card\MioMap
oder
app=\SDCARD\MioMap

Geändert von Willieisbaer (23.06.2012 um 05:28 Uhr)
  Mit Zitat antworten
Alt 25.06.2012, 18:46 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #50
sniper53
Anfänger
 
Primo 2

Ist die Primo 2 für ein bestimmtes Gerät oder läuft es überall ?
  Mit Zitat antworten
Alt 25.06.2012, 18:57 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #51
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @sniper53

Die Sw läuft auf allen Navis mit

Betriebssystem: WinCE 4.2/5.0/6.0/WinMobile. PNA/PDA
Auflösung: DATA+Branding;320x240_480_234_ 480x272 _ 800x480


Eventuell muß der Desktop frei gemacht werden oder ein Menü aufgespielt werden,damit man andere Sw laufen lassen kann.

Mfg Apollo
  Mit Zitat antworten
Alt 25.06.2012, 19:05 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #52
sniper53
Anfänger
 
Primo 2

Läuft die nur auf bestimmte Geräte?

Geändert von Gast226057 (25.06.2012 um 19:55 Uhr) Grund: Komplettzitat entfernt.
  Mit Zitat antworten
Alt 25.06.2012, 19:11 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #53
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @sniper53

Du brauchst kein Vollzitat machen
Und geantwortet habe ich Dir schon

Schau mal ein Beitrag über Deinen und es steht ja auch im Thread drinn



Mfg Apollo
  Mit Zitat antworten
Alt 25.06.2012, 22:18 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #54
Kneter
Anfänger
 
Hallo Leute
Die Version läuft auf meinem HTC HD2 Super und ohne Prob und schon einige Km.

Habe mal eine Frage die sicherlich nicht hier her gehört, aber vieleicht viele interessiert!

Ist denn schon ein Map update tomtom oder Nav Q1 2012 gesichtet worden.
Wenn ja bitte wo.

mfg kneter
  Mit Zitat antworten
Alt 26.06.2012, 17:41 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #55
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @konyali42l

Bitte schalte Dein PN Fach frei,damit Du auch etwas bekommen kannst

ANLEITUNG - Wie kann man eine "Private Nachricht (PN)" senden und weitere Anleitungen

Unter Kontrollzentrum dann Einstellungen & Optionen dort auf Einstellungen ändern klicken.

Dann Private Nachrichten.

Sollte so aussehen.




Mfg Apollo
  Mit Zitat antworten
Alt 02.07.2012, 10:17 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #56
andy37
Anfänger
 
Link Bitte danke
  Mit Zitat antworten
Alt 02.07.2012, 12:19 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #57
7132helmut
Spezialist
 
Box 1: Navi "WayteQ X960BT"
Boardregeln!

Die Posts #47 und #48 gelesen?

Wer lesen kann, ist klar im Vorteil!
  Mit Zitat antworten
Alt 02.07.2012, 20:05 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #58
Apollo
Lebende Foren-Legende
Threadstarter
 
Box 1: VU+Duo
Box 2: T7000 MN7.7.5
Box 3: Navigon 8310
Box 4: Camos cn-790
Hallo @andy37

Schau mal in Deiner Pn nach,der war da.

Mfg Apollo
  Mit Zitat antworten
Alt 08.07.2012, 11:14 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #59
panschueppe
Routinier
 
Box 1: globo 7010a
Box 2: Vizyon VZ-7700 HD se
Box 3: Strato PJ63517
Box 4: Camos CN 790
fehlermeldung

Hallo
ich habe die software auf mein strato pj63517 gemacht und bekomme diese fehlermeldung




kann mir einer helfen?
  Mit Zitat antworten
Alt 11.07.2012, 20:57 Uhr   iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) Beitrag #60
haydut67
Anfänger
 
primo

wo finde ich die primo exe datei

Geändert von Gast226057 (12.07.2012 um 19:13 Uhr) Grund: Komplettzitat entfernt.
  Mit Zitat antworten
Antwort


Zurück   Navigation Forum > Navigation > PNA (Geräte mit Windows CE Betriebssystem) > iGO
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 05:02 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.




Sie betrachten gerade iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) - Seite 3.